Delay in Processing ACH Returns from GW28

Incident Report for USIO

Resolved

All return files from yesterday have been imported.
Posted Jun 09, 2026 - 09:54 CDT

Investigating

There was an issue processing the ACH returns from GW28 this morning prior to our 10 am cut off.
These transactions will be processed tomorrow morning.
Posted Jun 08, 2026 - 10:35 CDT
This incident affected: ACH Processing (ACH Processing (Gateway 28)).